Aller au contenu
  • 0
masdoudou1

problème d écran

Question

bonjour a tous.

j ai un problème avec mon écran (BenQ XL 2411P 144hz).

je suis obligé de le brancher en Display port pour avoir le 144hz qui fonctionner très bien jusqu'à hier.

j ai testé l écran avec un câble hdmi ( 60hz) cela fonctionne très bien, j ai changé le cable Display port cela ne change rien.

Si quelqu'un a une solution que le display port fonctionne a nouveau je suis preneur.

cordialement

 

Modifié par masdoudou1

Partager ce message


Lien à poster
Partager sur d’autres sites

3 réponses à cette question

Messages recommandés

  • 0

Bonsoir, 
Je ne comprends pas le problème que vous avez :
Car vous dites que le branchement en câble HDMI fonctionne très bien et qu'avec le Display, ça ne change rien et donc que ça fonctionne très bien. 🤔
Donc si ce serait possible de reformuler votre problème, ce serait très bien. 😉
Cordialement,
XOX. 
 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

ben le Display pro me permet d utiliser l'écran a 144hz mais le HDMI seulement a 60hz. 

comment refaire fonctionner le display port

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Re-bonsoir,
Voici ci-dessous une image qui pourra peut-être t'aider :
image0.jpg
Je ne sais pas si cela t'aidera mais tu peux peut être essayer un câble DVI-D pour ton écran.
Bonne soirée. 🙂

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×